VirtualBox

Ticket #2800 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

GUI: Virtual Media Manager does not accept keyboard input

Reported by: Technologov Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Very Serious inconvenience: Keyboard input is ignored when I try to create a new VDI HDD image using "Virtual Media Manager" on Windows XP SP2 EN host.

The backspace key works fine, but any input does not.

Workaround: type image name in notepad, then copy-n-paste via mouse.

-Technologov, 18.12.2008.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Priority changed from blocker to major

Can't reproduce this. Can you provide a step by step description?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use