VirtualBox

Ticket #2786 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Having issues with Debian when AMD-V is turned on (erratum 170 CPU)

Reported by: Lawbayly Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 2.1.0 Keywords: AMD-V
Cc: Guest type: Linux
Host type: Windows

Description

After Installing Debian 4.0 r5 on my Windows XP 32bit PC, using VBOX 2.1 When I try and do the initial reboot after the install it crashes with lots of Swap File errors as follows:

swap free: Bad Swap file entry 00c00000

it will then either come up with a Segmentation error or if I'm lucky drop me to a busybox shell.

When I turned off AMD-V (hardware Virtualisation) and it worked fine, I posted this in the forum and according to sandervl, it's an issue with VirtualBox

Attachments

Debian 4.0 r5-2008-12-19-14-20-02.log Download (34.0 KB) - added by Lawbayly 5 years ago.
This one crashed to a busybox shell after multiple swap file errors

Change History

comment:1 Changed 5 years ago by sandervl73

Also include the VBox.log from such a session please.

comment:2 Changed 5 years ago by sandervl73

Attach not copy/paste.

Changed 5 years ago by Lawbayly

This one crashed to a busybox shell after multiple swap file errors

comment:3 Changed 5 years ago by frank

  • Component changed from other to VMM/HWACCM
  • Summary changed from Having issues with Debian when AMD-V is turned on! to Having issues with Debian when AMD-V is turned on (erratum 170 CPU)

comment:4 Changed 5 years ago by Lawbayly

Using VirtualBox 2.1.2 this issue no longer occurs, so I guess either intentionally or unintentionally, it is fixed!

comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use