VirtualBox

Ticket #273 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

VB1.3.8: guest is halting for several seconds (every ~20 secs)

Reported by: Virtual_Ulrich Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: Guest not responding temporarily
Cc: Guest type: other
Host type: other

Description

During start and when guest is running, the guest often stops responding for 7-10 seconds. During startup the %CPU=0%, while running the %CPU seems to be normal. When this happens while running, I can move the pointing device (aka mouse), but I cannot do anything with it. I cannot press a button, and the cursor doesn't blink.

Host=Debian testing (etch) Guest=WinXP SP2 (German) Platform=IBM thinkpad R40e laptop

Attachments

VBox.log.2 Download (55.6 KB) - added by Virtual_Ulrich 7 years ago.
Log file. Watch messages at end of file

Change History

Changed 7 years ago by Virtual_Ulrich

Log file. Watch messages at end of file

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Please retry with 1.4.0 and reopen if it still happens.

comment:2 Changed 7 years ago by mstanisz

  • Status changed from closed to reopened
  • Resolution fixed deleted

I am having this exact same problem, using 1.4.0 on gentoo.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

Retry with 1.5.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use