VirtualBox

Ticket #2622 (closed defect: fixed)

Opened 10 years ago

Last modified 9 years ago

Using DVD Profiler in VirtualBox Windows XP guest

Reported by: aslopes Owned by:
Priority: minor Component: other
Version: VirtualBox 2.0.4 Keywords:
Cc: jaslopes@… Guest type: Windows
Host type: Linux

Description

I use DVD Profiler to manage my DVD collection ( http://www.invelos.com/). Since I spent most of the time in Linux (Fedora 9), I run it with VirtualBox.

However, now I can't run it with VirtualBox 2.0.2 or 2.0.4, while it works fine with 1.6.6 and several previous versions. (I didn't try it with 2.0.0.) When I try to start DVD Profiler, I get a dialog box saying something like "VirtualBox find an error and will terminate". There are "Ok" and "Ignore" buttons. If I press "Ok", VirtualBox stops; if I press "Ignore", VirtualBox won't respond to any further action.

Alexandre Silva Lopes

Attachments

VBox.log Download (55.1 KB) - added by frank 10 years ago.
VBox.log file from aslopes
VBox.2.log Download (233.2 KB) - added by bmd_online 10 years ago.
VBox.log - see from 00:23:51 (line 802) to the end of file.

Change History

comment:1 Changed 10 years ago by sandervl73

Please attach a copy of your VBox.log...

Changed 10 years ago by frank

VBox.log file from aslopes

comment:2 follow-up: ↓ 3 Changed 10 years ago by frank

aslopes, is it really that difficult to find the Attach file button? I've attached your VBox.log file as file and removed your previous cut'n'paste comment.

comment:3 in reply to: ↑ 2 Changed 10 years ago by aslopes

Replying to frank:

aslopes, is it really that difficult to find the Attach file button? I've attached your VBox.log file as file and removed your previous cut'n'paste comment.

No, it is not that difficult if I had a copy of the file with me. Since I didn't had it with me, I copied it from my previous post in the forum.

comment:4 Changed 10 years ago by bmd_online

Hi,

I can confirm this error :
Since some VBOX versions (can't remember when exactly) DVDProfiler makes VBox crash.

I have tried with / without guest addons, I have the same problem.
If I disable VT-X, it works correctly, without crash.

I'm using :
Linux Host / Ubuntu 8.04
Windows Guest / Windows XP
VirtualBox 2.0.6
DVDProfiler 3.5.0 build 1240

Changed 10 years ago by bmd_online

VBox.log - see from 00:23:51 (line 802) to the end of file.

comment:5 follow-up: ↓ 6 Changed 10 years ago by aslopes

Hello,

I tried it with VT-X enabled! However, I didn't try disabling VT-X and see if that works. I will install version 2.0.6 to see that.

comment:6 in reply to: ↑ 5 Changed 10 years ago by bmd_online

Replying to aslopes:

Hello,

I tried it with VT-X enabled! However, I didn't try disabling VT-X and see if that works. I will install version 2.0.6 to see that.

You can try with your current version, before upgrading. Normally, it will works.

But, it does not resolves this problem.

comment:7 Changed 10 years ago by aslopes

I'm running VirtualBox 1.6.6, which seems to be last version that does not have this problem!

comment:8 Changed 9 years ago by bmd_online

With DVDProfiler 3.5.1 and VirtualBox 2.1.0, the problem seems to be solved.

comment:9 Changed 9 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback. This guru meditation was indeed fixed in 2.1.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use