VirtualBox

Ticket #2607 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

seamless does not work nvidia dual screens (G:XP-32/Linux-x64)

Reported by: instigatorirc Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 2.0.4 Keywords: dual monitors, nvidia, corrupt image
Cc: Guest type: Windows
Host type: Linux

Description

Nvidia Twinview on ubuntu intrepid x64. i have marked up a couple of screen-shots to show the problem. it works different if the guest app (firefox) is in full screen mode than if it is not. Both are unusable.

your trcker attachment service wont take my images:
 http://img252.imageshack.us/img252/6613/screenshot1ew5.png[[BR]]  http://img353.imageshack.us/img353/9629/screenshot2dx1.png[[BR]]  http://img503.imageshack.us/img503/5453/screenshotw5sessioninfoxz8.png[[BR]]  http://img353.imageshack.us/img353/8239/screenshotw5sessioninfoen7.png[[BR]]

xorg:  http://pastie.org/313559[[BR]] 2.6.27-7-generic x86_64

Change History

comment:1 Changed 5 years ago by instigatorirc

using gnome/compiz/gtk-window-decorator(compiz native)

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

This is more or less a duplicate of #2720. See comment 2 on that ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use