VirtualBox

Ticket #2515 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Windows Vista x64 Guest Crash

Reported by: tyrwith Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.4 Keywords: Crash Windows Vista Enterprise x64
Cc: Guest type: Windows
Host type: other

Description

Hardware: Dell Latitude D620 with an Intel Core 2 Duo\ Host OS: Ubuntu 8.04.1 x64 Hardy Guest OS: Windows Vista Enterprise x64

At seemingly random times, the machine execution stops and I get a mediation guru error message. There doesn't seem to be a particular event that triggers it. I have had it crash while installing Vista SP1, and I've had it crash while it was sitting idle at the desktop and I was playing a video game under Wine in the host OS. This is pretty reproducible as I've had at least 8 crashes in the past two days alone.

Due to issues I've had with an x64 guest and the SATA controller, I have this particular machine running IDE.

This problem is only apparent on the x64 guest. When I install Windows Vista Enterprise x86, I have no problems whatsoever, even with the SATA controller enabled.

Attachments

VBox.log Download (235.3 KB) - added by tyrwith 5 years ago.
VBox.png Download (252.4 KB) - added by tyrwith 5 years ago.
Machine crashed while sitting idle on the desktop. I had opened CMD.exe a few minutes ago planning to do an ipconfig

Change History

Changed 5 years ago by tyrwith

Changed 5 years ago by tyrwith

Machine crashed while sitting idle on the desktop. I had opened CMD.exe a few minutes ago planning to do an ipconfig

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem is still relevant with VirtualBox 2.2.4 or 3.0.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use