VirtualBox

Ticket #2479 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

Allow guest OS to create sym link within same folder share if host OS supports it.

Reported by: krousey Owned by:
Priority: minor Component: shared folders
Version: VirtualBox 2.0.2 Keywords: symbolic links
Cc: Guest type: Linux
Host type: Mac OS X

Description

I use OS X and have an Ubuntu guest running. I would like to edit my code on OS X and just use the the guest OS to compile it through a shared folder.

This project uses a proprietary Linux tool chain to build, so I need the guest OS. The build system makes extensive use of symbolic links, but the shared folder mounted file system doesn't allow me to create them. Both both OS's understand symbolic links.

Can this be supported in an enhancement? Thanks.

Change History

comment:1 Changed 5 years ago by jglx

I support this request

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #818.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use