VirtualBox

Ticket #2466 (closed defect: worksforme)

Opened 6 years ago

Last modified 5 years ago

WinXP Client can't find audio driver

Reported by: diba1958 Owned by:
Priority: major Component: audio
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Audio works fine on Linux Suse 11, ALSA, OSS, Pulse Audio installed and functional. I have tried every combination, ALSA with ICH AC97, Pulse Audio with ICH AC97, also the same with Soundblaster16, No way, WinXP detects new hardware and aborts with the message "no hardware found". Trying manualy selcting the driver gives an error too. I have tried WinXP SP2 and afterwards I have updated to SP3, no way My hardware is a MoBo ASUS M2N-SLI Deluxe, with SoundMAX ADI1988B 8-channel CODEC.

Attachments

Bildschirmfoto-WinXP [Laufend] - Sun xVM VirtualBox.png Download (124.3 KB) - added by diba1958 6 years ago.
VBox.log Download (50.4 KB) - added by diba1958 6 years ago.

Change History

Changed 6 years ago by diba1958

comment:1 Changed 6 years ago by sandervl73

Without a VBox.log there's no much we can say.

Changed 6 years ago by diba1958

comment:2 Changed 5 years ago by Sasquatch

This is not a bug in VB. Windows XP should have the driver build in. If yours doesn't, you may have removed the driver from the install media (or you downloaded a modified version). If you wan to have the audio device installed, search the forums, it's been discussed there before and has the driver listed.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Try again with 3.0.8 and reopen if required. Works fine here.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use