VirtualBox

Ticket #2443 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox 2.0.2 should warn the user when the vbox kernel module is not loaded on linux

Reported by: jd Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: other
Host type: Linux

Description

After upgrading my ubuntu kernel virtualbox didn't warn me about the new kernel. (it hadn't the vbox kernel module loaded)
Virtualbox should warn like the old version.
Optionally it would be great to be able to fix it directly from the GUI if the user has sudo privileges (asking for the password).

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

This is a 2.0.0 regression. Duplicate of #2421. Btw, the GUI has not sudo privileges.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use