VirtualBox

Ticket #2432 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

VBoxSVC.exe uses 100% CPU even when guest machine is Aborted!

Reported by: AmigoNico Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.0.2 Keywords: 100% cpu, abort
Cc: Guest type: Linux
Host type: Windows

Description

My host machine is Windows Vista SP1, 2GB RAM. I have a guest machine onto which I have installed Ubuntu 8.0.4. It is currently in the "Aborted" state (because it didn't get shut down correctly when the host OS either suspended or hibernated (can't remember which), but I don't think that's relevant).

I started VBox on Vista, saw that the guest Ubuntu machine was in the Aborted state, and just left it like that without starting it. It just used a few percent of the system at first, but that increased gradually to the point where it was consuming an entire CPU of my Core2Duo system. This has happened to me several times already, and appears to be 100% reproducible. I think it takes something like an hour to get to the point where it consumes an entire CPU. And I never started the guest machine!

I see other tickets about using full cpu when USB 2.0 is used, or something like that, but I figured that since I happen to have the guest OS Aborted that might help you narrow down the possible causes. The problem must be in the GUI, right? Task Manager says that it is VBoxSVC.exe that is consuming the CPU.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Probably a duplicate of #2212. Try again with 2.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use