VirtualBox

Ticket #2354 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

virtualbox 2.0.2 crash with "segfault in libVBoxQtGui.so.4" log entry

Reported by: vboxadmin Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.2 Keywords: segfault in libVBoxQtGui.so.4
Cc: Guest type: Windows
Host type: Linux

Description

Hi !

I'm running WindowsXP on virtualbox 2.0.2 on Debian etch, self-compiled kernel 2.6.25.5. Today the virtual machine crashed leaving a frozen host system.

The syslog contained the following error message:

kernel: VirtualBox[3117]: segfault at 4 ip b6e55a4d sp b66d50ec error 4 in libVBoxQtGui.so.4

Any ideas where that came from or what is the cause ?

Cheers, Thomas

Attachments

VBox.log.1 Download (38.4 KB) - added by vboxadmin 6 years ago.
VBox.log for the affected period of time

Change History

comment:1 Changed 6 years ago by frank

Without any further information it is very difficult to say anything. At least the VBox.log file is required in any case. And a SEGFAULT usually creates a core dump. If not, set up your host to generate one.

Changed 6 years ago by vboxadmin

VBox.log for the affected period of time

comment:2 Changed 6 years ago by vboxadmin

I uploaded VBox.log but I don't have any core dump. Next time

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem still happens with a more recent version 2.0.6 or 2.1.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use