VirtualBox

Ticket #231 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

USB and Vista -> fixed in 1.5.0

Reported by: qredit Owned by:
Priority: critical Component: other
Version: VirtualBox 1.3.8 Keywords: USB Vista
Cc: Guest type: other
Host type: other

Description

I can't get my USB devices to work on a Vista guest (host = WinXP SP2). The device manager sees the USB device as a USB Mass Storage Device, but marks it with a yellow exclamation mark. I've tried several USB devices (hard disks, memory sticks), all with the same result. When running Ubuntu Linux or Win XP guests with VirtualBox these devices work as advertised. So I assume it has to do with the driver support under Vista.

Change History

comment:1 Changed 7 years ago by qredit

Is there any chance that this issue will be resolved?

comment:2 Changed 7 years ago by sandervl73

Please try again with 1.4.0.

comment:3 Changed 7 years ago by Cougar

I had the same problem with Linux host. To solve this issue I had to disable all drivers to these USB devices. Maybe it helps if you disable or unistall drivers for these devices under your host device manager.

comment:4 Changed 7 years ago by sandervl73

  • Priority changed from major to critical

Reproduced. We'll fix it before the next version (due out soon).

comment:5 Changed 7 years ago by sandervl73

  • Summary changed from USB and Vista to USB and Vista -> fixed in 1.5.0

We've found and fixed the problem. Wait for the next release (due out in a few days).

comment:6 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use