VirtualBox

Ticket #229 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

[Suggestion] - Support for old games (like Soul Reaver)

Reported by: SauronSLO Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi!

My English is not very good, but I hope that you will understand me.

After I bought GeForce 6600GT, movies in Soul Reaver does not working anymore, because nvidia from drivers 60.xx does not supporting this old game anymore.

The videos working in Microsoft Virtual PC 2007 (WinXP), VMware (WinXP) and Parallels workstation (Win98SE), but the game is very slow, not playable.

Yesterday I found your VirtualBox and tried Soul Reaver on WinXP. I was surprised how fast the game works, but the problem is that your VirtualBox does not supporting EIDOS .rpl videos.

I really wish to play this old game again with movies. Can you do something that VirtualBox will support those .rpl videos?

Best Regards

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Probably a duplicate of #59. (missing DirectDraw support in the guest drivers)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use