VirtualBox

Ticket #2268 (closed enhancement: fixed)

Opened 6 years ago

Last modified 5 years ago

Update vm description while running

Reported by: gbuonfiglio Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I use the vm description to take notes about their updates and maintenance. For example:

  • 2008-09-17: Updated Guest Additions to version 2.0.2
  • 2008-09-17: Antivirus updated to version 0.9.4

To do this I take notes on a host editor and updates the description after stopping the vm. I guess it would be valuable to make this editable while the vm is running. Maybe even more valuable would be some kind of "ChangeLog" that could automatically save hardware definitions changes and also custom entries like the ones above. Just another idea... ;)

Best Regards, Guilherme

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #1551.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use