VirtualBox

Ticket #2243 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Failed to create the VirtualBox COM object in Windows Vista 32-bit

Reported by: ultimatebuster Owned by:
Priority: critical Component: other
Version: VirtualBox 2.0.2 Keywords: Callee RC: CO_E_SERVER_EXEC_FAILURE (0x80080005)
Cc: Guest type: other
Host type: Windows

Description

When I ran VirtualBox 2.0.2, I got this error: "Callee RC: CO_E_SERVER_EXEC_FAILURE (0x80080005)". I'm in Windows Vista Home Premium 32-bit

Running Intel Core 2 Duo T5750 (64bit supported), 3 GB Memory

Change History

comment:1 Changed 6 years ago by ls

I confirm this issue on Windows Vista Home Premium 64bit too. It is not possible to use VirtualBox on Vista using 2.0.2.

comment:2 Changed 6 years ago by jsimmons

AMD Phenom 9850 8gb RAM

This is also happening under XP-64.

comment:3 Changed 6 years ago by kookyman

Is this related to Ticket #2212?

comment:4 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2212

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use