VirtualBox

Ticket #2222 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Windows Mobile 5 (with RNDIS-protocol) USB device NOT WORKING

Reported by: PPC Owned by:
Priority: major Component: USB
Version: VirtualBox 2.0.2 Keywords: RNDIS, USB, ActiveSync
Cc: Guest type: Windows
Host type: Linux

Description

Hello together,

I have an issue with connecting my Windows Mobile device to the Guest OS (Windows 2000 SP4). Host is Ubuntu Linux 8.04.1, Kernelversion: 2.6.24-19-generic. The device is an Fujitsu Loox C550 with WM 5.1.195 (Build 149282.2.0). The device appears as name: "Fujitsu Siemens computers USB RNDIS for PocketLOOX" and product: "USB RNDIS for PocketLOOX", manufacturer-ID: "0BF8". I use ActiveSync 4.5.

The issue with the VirtualBox 2.0.0 was the same.

All other USB devices that I've tried work fine inside the Guest so far.

Attachments

lsusb.txt Download (317 bytes) - added by PPC 6 years ago.
lsusb
Windows 2000-2008-09-13-12-43-26.log Download (49.3 KB) - added by PPC 6 years ago.
Virtualbox logfile

Change History

Changed 6 years ago by PPC

lsusb

Changed 6 years ago by PPC

Virtualbox logfile

comment:1 Changed 6 years ago by PPC

You can resolve the Issue. Take in the /etc/modprobe.d/blacklist the lines:

blacklist cdc_ether
blacklist rndis_host

Then reboot your system. Install ActiveSync on your guestsystem and connect your PocketPC.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

comment:3 Changed 5 years ago by rabid9797

why has this ticket been set to invalid?

comment:4 Changed 5 years ago by sandervl73

  • Status changed from closed to reopened
  • Resolution invalid deleted

It's a duplicate of 1920.

comment:5 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use