VirtualBox

Opened 7 months ago

Closed 7 months ago

#21925 closed defect (duplicate)

Memory can't be written suddenly | VB 7.0.12

Reported by: mikhail rokhin Owned by:
Component: VMM Version: VirtualBox-7.0.12
Keywords: Cc:
Guest type: BSD Host type: Windows

Description

Memory can't be written by VirtualBoxVM.exe suddenly at FreeBSD-CURRENT world compilation.

Guest & Host are up-to-date.

Thank you for development & support.

Joy, Happiness and Satisfaction! Resources for prosperous life!!)

Attachments (3)

Logs.zip (239.3 KB ) - added by mikhail rokhin 7 months ago.
Logs.zip
Screenshot 2023-12-02 230914.png (11.9 KB ) - added by mikhail rokhin 7 months ago.
Screenshot 2023-12-02 230914.png
Logs.2.zip (205.2 KB ) - added by mikhail rokhin 6 months ago.
"Windows Audio Session" / "ICH AC97"

Download all attachments as: .zip

Change History (5)

by mikhail rokhin, 7 months ago

Attachment: Logs.zip added

Logs.zip

by mikhail rokhin, 7 months ago

Screenshot 2023-12-02 230914.png

comment:1 by fth0, 7 months ago

FWIW, the crash happened in the Aud0Wr01 thread, which is part of VirtualBox's audio implementation. It has been reported a few times in the VirtualBox forums, always on Windows hosts with VirtualBox 7.0.12, sometimes when using RDP to connect to the Windows host. As a workaround, disabling audio in the VM configuration helped affected users.

comment:2 by pentagonik, 7 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #21931.

by mikhail rokhin, 6 months ago

Attachment: Logs.2.zip added

"Windows Audio Session" / "ICH AC97"

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use