VirtualBox

Opened 11 months ago

Closed 8 months ago

#21693 closed defect (invalid)

"A critical error" during macos Leopard install on M2 mac

Reported by: CielRuby Owned by:
Component: DVD Version: VirtualBox-7.0.8
Keywords: Leopard, macOS, crash, Cc:
Guest type: OSX Server Host type: Mac OS X

Description

First, it's Apple software on Apple hardware, second, it's experimental and third, old OSX errors are common. It halted during the iso installer loading Extensions.mkext followed by dots, similar to when I tried 10.6, but there it froze and didn't gave the error screen. This is about 10.5 and the vm halted due to a critical error. Since it booted fine, I don't think EFI is to blame anymore, if it is, then it isn't solved as of 7.0.8_BETA4 r156879 (Qt6.3.0). I don't se VT-d, I don't know about T2, but enabling TPM makes the vm fail, some SATA options like ICH6 are disabled and everything I tried, including vbox-extpack had no effect.

Attachments (1)

VBox.log.3 (126.5 KB ) - added by CielRuby 11 months ago.
Error log 3

Download all attachments as: .zip

Change History (2)

by CielRuby, 11 months ago

Attachment: VBox.log.3 added

Error log 3

comment:1 by aeichner, 8 months ago

Resolution: invalid
Status: newclosed

VirtualBox on Apple Silicon is a developer preview and not officially supported yet. We don't accept reports in this bugtracker until we officially release a supported version.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use