VirtualBox

Ticket #2151 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Vbox crashes when creating a new VDI file

Reported by: rabbyph Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hardware Information: OS: Windows XP Pro SP3 Processor: P4 2.26GHz x86 RAM:1GB Video: GF5500 256mb 128bit

Virtualbox Version: 2.0.0-36011-Win_x86

Steps to Reproduce:

  1. open Virtualbox
  2. click New
  3. click Next
  4. enter name e.g. "WindowsXP"
  5. choose OS Type = Windows XP
  6. click Next
  7. select Base Memory (192MB)
  8. click Next
  9. Create virtual harddisk, click New
  10. click Next
  11. Choose Dynamically expanding image as Image Type
  12. enter image file name e.g. winxp
  13. type in the image size = 15.00 GB
  14. click Next

Expected Result: Should Create a new VDI file Actual Result: Program crashes

Additional Information: -The Installation was an upgrade from 1.6.x

Reproducibility: Always

Attachments

vbox error message.TXT Download (22.2 KB) - added by rabbyph 6 years ago.
Windows Generated Report

Change History

Changed 6 years ago by rabbyph

Windows Generated Report

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for the detailed report, but it's a duplicate of #2060.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use