VirtualBox

Ticket #2146 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Quit confirmation dialog offscreen when using seamless mode (Mac host)

Reported by: a1291762 Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

The quit confirmation dialog (that asks to save VM, restart or shutdown) is implemented as a sheet on Mac hosts but when using seamless mode it is attached to a window that is offscreen so it can only be partially seen.

I would expect the sheet to roll out of the middle of the menu bar, or for a non-sheet dialog to be used instead for seamless mode.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2067.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use