VirtualBox

Ticket #2135 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

missing module for python 2.5 on OS X 10.5?

Reported by: hopson Owned by:
Priority: major Component: VM control
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I was very excited to see this blog entry on Python bindings:

 http://blogs.sun.com/nike/entry/python_api_to_the_virtualbox

However, on Mac OS X 10.5 there is a check for the module VBoxPython2_5 that fails. The VirtualBox package for OS X comes with VBoxPython2_3 - could the Python 2.5 version just have been left out?

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed some releases ago. VBox 2.2.0 comes with support for python 2.5.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use