VirtualBox

Ticket #21244 (closed defect: fixed)

Opened 3 weeks ago

Last modified 3 weeks ago

A CRITICAL BUG!!!I suffered a huge loss!

Reported by: Anderson9527 Owned by: gombara
Component: virtual disk Version: VirtualBox-7.0.2
Keywords: Deleted Cc:
Guest type: Windows Host type: Windows

Description

版本 7.0.2 r154219 (Qt5.15.2) 在新建一个虚拟主机时,如果选择已有的盘片,在分配好内存和CPU后,此时如果点击“取消”按钮。则我所选择的盘片就会被删除!!!

我只是取消创建主机而已!为何要删除我的盘片?!

我的盘片上有我制作好的完整环境,这下全完蛋了!

Change History

comment:1 Changed 3 weeks ago by fth0

I can confirm that VirtualBox 7.0.2 deletes the file and that VirtualBox 6.1.40 does not delete the file, so it looks like a regression.

comment:2 Changed 3 weeks ago by gombara

  • Owner set to gombara
  • Status changed from new to assigned

comment:3 Changed 3 weeks ago by gombara

I am sorry about your lost data. The bug has been fixed in the current source tree and will be available with the next 7.0.x release.

comment:4 Changed 3 weeks ago by gombara

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use