VirtualBox

Ticket #21168 (closed defect: duplicate)

Opened 3 months ago

Last modified 3 months ago

VBoxManage showvminfo hangs

Reported by: OneCrazyGenius Owned by:
Component: VM control Version: VirtualBox 7.0.0
Keywords: VBoxManage, 7.0.0 Cc:
Guest type: Linux Host type: Windows

Description

As title, was creating a centos box through vagrant 2.3.2 and process hung at this command. After running showvminfo on the box created by vagrant ina separate terminal, the name of teh box is returned and then the command hangs and can't be interrupted.

Also raised an issue with vagrant bug with relevant debug info:  https://github.com/hashicorp/vagrant/issues/12960

Change History

comment:1 Changed 3 months ago by galitsyn

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #21167.

Last edited 3 months ago by galitsyn (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use