VirtualBox

Ticket #21154 (closed defect: duplicate)

Opened 4 months ago

Last modified 3 months ago

VirtualBox crashes while running

Reported by: Dirk V. Owned by:
Component: VM control Version: VirtualBox 7.0.0
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

All virtual machines start correctly and you can work with them. During execution, the virtual machine closes abruptly without an error message. You then end up back in the Virtual Manager.

An ACER Aspire 5 laptop is used as the HOST, Intel Core i7-8550U, 8Gb DDR4 memory.

Attachments

Windows 10 - ThinApps-2022-10-16-14-10-34.log Download (447.5 KB) - added by Dirk V. 4 months ago.
Log file

Change History

Changed 4 months ago by Dirk V.

Log file

comment:1 Changed 4 months ago by Dirk V.

The previous version 6.1xx worked perfectly in this constellation.

comment:2 Changed 3 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

There is no VBox.log of the affected VM, just the hardening log which doesn't help in this case. It could very well be a duplicate of #21174 which will hopefully be fixed in the next maintenance release. Closing as a duplicate for now, please reopen if still not fixed with the next 7.0.x release and upload a VBox.log.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use