VirtualBox

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#21046 closed defect (duplicate)

Kernel 5.19: kernel NULL pointer dereference

Reported by: joeAverage Owned by:
Component: other Version:
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

running

modules compile without errors, but starting a windows VM (8.1, 10) vbox crashes, see attached file

Attachments (2)

Vbox_Kernel_Bug (5.4 KB ) - added by joeAverage 19 months ago.
crash log
defconfig (32.7 KB ) - added by joeAverage 19 months ago.
defconfig from my kernel 5.19

Download all attachments as: .zip

Change History (6)

by joeAverage, 19 months ago

Attachment: Vbox_Kernel_Bug added

crash log

comment:1 by galitsyn, 19 months ago

Hi joeAverage,

Host is running debug kernel?

comment:2 by joeAverage, 19 months ago

homebrewed 5.19, some debug option are ON

attached is my defconfig

by joeAverage, 19 months ago

Attachment: defconfig added

defconfig from my kernel 5.19

comment:3 by galitsyn, 19 months ago

Resolution: duplicate
Status: newclosed

Hi joeAverage,

Known issue. In this case, ticket is a duplicate of #20504. Please consider disabling kernel debugging options for now.

comment:4 by joeAverage, 19 months ago

confirming setting "CONFIG_DEBUG_KERNEL" to NO fixes the above crash

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use