VirtualBox

Ticket #2084 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Unable to use vb-2.0 with fedora f9 guest

Reported by: nbecker Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

I install a fedora f9 i386 guest in a f9 x86_64 host. I can't use it, because when the guest starts, the screen size is too tall. I can't resize it. If I choose fullscreen mode, it has scrollbars, but they don't work!

I can't get to the bottom of the screen (which is cutoff) to go through the initial dialogs (setup a user account, setup time server, etc.).

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1854. The guest just uses a screen resolution which cannot be changed from the host because the Xorg guest driver does not work for Fedora9 yet. The scrollbar issue can be changed when starting VirtualBox like this:

VirtualBox -startvm VM_NAME -rmode image

Using this mode, the scrollbars are usable.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use