VirtualBox

Ticket #20788 (closed defect: duplicate)

Opened 8 months ago

Last modified 3 months ago

VirtualBox 6.1.32 broke windows server 2019

Reported by: junaidd007 Owned by:
Component: other Version: VirtualBox 6.1.32
Keywords: Windows server 2019 broken Cc:
Guest type: Windows Host type: Windows

Description

I couldn't wrap my head around why my vm wasn't starting even though I made it just a few days ago. Then I remembered that the only thing I had done was update virtual box. reverted back to 6.1.30 and everything started working.

Change History

comment:1 Changed 3 months ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #20787.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use