Opened 2 years ago

Closed 23 months ago

Last modified 7 months ago

#20787 closed defect (fixed)

Virtualbox 6.1.32 problems (needs investigation)

Reported by: Huub Owned by:
Component: other Version: VirtualBox 6.1.32
Keywords: boot stalls Cc:
Guest type: Linux Host type: Windows


Yesterday I upgrade my Window10 64bit with VirtualBox 6.1.30 (previously installed version 6.1.28). When trying to run Ubuntu inside VBox the boot procedure stalls!

For details of what is going on please read my comments with incident 20624

Change History (10)

comment:1 by jjeff, 2 years ago

Also had the same issue. Downgrade to 6.1.28 and it fixed my problem. Tried everything from updating vbox additions to Ubuntu updates from terminal. This build is broken.

comment:2 by shai@…, 2 years ago

Similar story here -- I'm guessing the version numbers are wrong on OP. Host is Windows 10 Home 64bit, guest is Ubuntu 20.04 LTS (Kubuntu, to be accurate). I had originally installed 6.1.30. Upgraded to 6.1.32 today. I believe this caused some breakage with network -- session startup time became much longer, and the system crashed several times in a few hours -- sometimes just the VM aborted, sometimes a bona fide segfault.

I'm suspecting network because of two things I noticed while working:

1) Firefox froze on startup, using as much as of the system's CPU as it can (may have been made worse by having a pinned Slack tab). As a workaround, I used a browser on the host.

2) Several times, when I tried a git operation against Github, I got DNS failures. When this happened, it sorted itself out after a minute or two.

I have now returned to 6.1.30 and it seems all is well.

comment:3 by imotai, 2 years ago

I have the same problems on windows 11 and solve it after downgrading virtualbox to 6.1.30

comment:4 by Adam Gashlin, 2 years ago

Same boot hang here on 6.1.32 with a Debian Bullseye amd64 guest. The normal message about checking the root filesystem appears, but then nothing changes, and the CPU stays maxed out. I uninstalled and downgraded back to 6.1.30, which I'd used to install the VM, and it's working again. I have the guest additions installed, the module says it's 6.1.30 r148432.

Version 0, edited 2 years ago by Adam Gashlin (next)

comment:5 by amorr, 2 years ago

Ditto. 6.1.32 would stall on an Ubuntu 20.04 installation, and no tweak that I could think of helped. I downgraded to 6.1.26 and everything works fine.

in reply to:  4 comment:6 by Adam Gashlin, 2 years ago

Replying to agashlin:

Same boot hang here on 6.1.32 with a Debian Bullseye amd64 guest on Windows 10. The normal message about checking the root filesystem appears, but then nothing changes, and the CPU stays maxed out.

I am still seeing this issue on 6.1.34 r150636.

comment:7 by tyan0, 2 years ago

I have similar issue. In my case, this occurs when Hyper-V is enabled on the host Windows. If all Hyper-V related settings are disabled, the issue disappears. 6.1.30 works fine also for me, while 6.1.32 and 6.1.34 does not.

comment:8 by Brad123, 2 years ago

I upgraded to VirtualBox 6.1.34 with the latest extension pack 6.1.34 from Windows 10(64bit) HOST, and now cannot launch the Windows 10(64bit) guest.

I can't boot any virtual machine now, it has the error 'STATUS_OBJECT_NAME_NOT_FOUND - Make sure the kernel module has been loaded successfully.' Then when clicking OK, I get 'Failed to open a session for the virtual machine...'.

After reading this post i down-graded to 6.1.32 and they all boot fine now!

Last edited 2 years ago by Brad123 (previous) (diff)

comment:9 by Huub, 23 months ago

Today, July 20th 2022, downloaded version 6.1.36r152435. Conclude that the problem I reported 6 months back has now been resolved. Thanks very much VB development team!

comment:10 by galitsyn, 23 months ago

Resolution: fixed
Status: newclosed

Thank you for reporting the issue. It should be fixed in VirtualBox 6.1.36. Please refer to page.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use