VirtualBox

Ticket #2040 (closed defect: fixed)

Opened 6 years ago

Last modified 2 years ago

Close VirtualMachine dialog lose focus

Reported by: axet Owned by:
Priority: minor Component: GUI
Version: VirtualBox 1.6.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

When you close virtualMachine by X window button they give you a choise:

  • Save
  • ACPI Shutdown
  • PowerOff

If you try to do that whey your real focus inside virtualmachine you got "Shutdown dialog" unfocused

Change History

comment:1 Changed 6 years ago by frank

  • Description modified (diff)

I cannot reproduce this. Are you sure this is a 1.6.6 regression?

comment:2 Changed 6 years ago by axet

2.0.0 also have this bug

my host is: linux (fedora 9) my window manager: gnome (metacity)

comment:3 Changed 6 years ago by axet

before press X button on VM window, do something inside VM. click "Start" button for example to get focus inside VM. then press X on VM window, focus will left inside VM.

comment:4 Changed 6 years ago by sandervl73

  • Priority changed from major to minor

comment:5 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Still not able to reproduce.

comment:6 Changed 5 years ago by axet

  • Status changed from closed to reopened
  • Resolution worksforme deleted

same for 3.0.0

comment:8 Changed 5 years ago by frank

Thanks for the demo!

comment:9 Changed 4 years ago by gewe

For me this bug reappeared after upgrading from 3.1.8 to 3.2.0 (Ubuntu 10.04 LTS 64-bit).

comment:10 Changed 2 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use