VirtualBox

Ticket #20149 (closed defect: duplicate)

Opened 19 months ago

Last modified 18 months ago

CentOS Stream 8 stuck in black screen w/ blinking cursor after selecting install from 1st menu

Reported by: object404 Owned by:
Component: other Version: VirtualBox 6.1.18
Keywords: centos, linux, guest, windows Cc:
Guest type: Linux Host type: Windows

Description

With Windows host, attempting to install CentOS Stream 8 gets stuck in a black screen with a blinking cursor after seleecting "install" from initial installation menu.

Attachments

stuckOnInstall.PNG Download (14.1 KB) - added by arun_160 18 months ago.
IssueScreenshot

Change History

comment:1 Changed 19 months ago by object404

I was able to get CentOS 8 Stream to continue the installation by turning Hyper-V off in Windows 10.

This is rather strange because earlier versions of CentOS with older kernels install properly. It seems the newest Linux kernels on CentOS have problems with Hyper-V on?

comment:2 Changed 18 months ago by arun_160

Have the same problem. Not able to get CentOs 8.3 or CentOS Stream to work. Tried turning off Hyper-V from programs & features. Quite strange. Faced this on both 6.1.16 and 6.1.18 builds of VirtualBox.

https://www.virtualbox.org/raw-attachment/ticket/20149/stuckOnInstall.PNG

Please advise if you know how to fix this.

Last edited 18 months ago by arun_160 (previous) (diff)

Changed 18 months ago by arun_160

IssueScreenshot

comment:3 Changed 18 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #20141, please try the latest 6.1 testbuild from here.

Last edited 18 months ago by aeichner (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use