VirtualBox

Ticket #20056 (new defect)

Opened 2 years ago

no mouse pointer or capture after login

Reported by: oldtrekky Owned by:
Component: other Version: VirtualBox 6.1.16
Keywords: mouse Cc:
Guest type: Linux Host type: Windows

Description

Until 11/17/20, my VM worked perfectly. Now, the mouse works UNTIL I login. But AFTER login, the capture is no longer working. There is NO mouse pointer on the virtual desktop, just the REAL mouse pointer, which moves anywhere, in or out of the Virtualbox. The Vbox message (at the top of the window) saying the capture is effective shows and the capture icon indicates the mouse integration is on, but it is NOT being captured. Using the CNTRL key to get the "capture" window and allowing capture, the mouse is NOT captured.

I am using VBOX 6.1.16. My guest O/S is Ubuntu 20.04.1-AMD64. My HOST O/S is Windows 10 Pro 64-bit. I/O APIC was already on and I left it on. I have tried: *VMSVGA vs. VBOXSVGA vs VBOXVGA *increase video memory to 128MB *1 vs 2 CPUs *USB tablet vs PS/2 Mouse *paravirtualization: default vs minimal *re-install Vbox extensions

  • Enable PAE/NX

*3D accel on vs off None of these make any difference. "File>send shutdown signal" does NOT shut down the VM.

Attachments

Ubuntu-2020-11-21-10-13-51.log Download (99.0 KB) - added by oldtrekky 2 years ago.
full VM log

Change History

Changed 2 years ago by oldtrekky

full VM log

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use