VirtualBox

Ticket #19998 (closed defect: duplicate)

Opened 2 years ago

Last modified 16 months ago

Windows 10 installer crashes at end: kmode exception not handled

Reported by: teo8976 Owned by:
Component: other Version: VirtualBox 6.1.16
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I created a window 10 guest on a linux host.

I created the machine with all the fefault recommended settings.

I attached a legitimate Window 10 Home installation .iso image.

I went through all the (painfully slow) windows installation and configuration, using an existing account, and at the very end, after all the "allow window to use this information allow window to use that information" questions, Window crashed with a blue screen with this message:

kmode exception not handled

then it rebooted and the whole configuration process restarted from scratch (selection of language and keyboard layout, etc)

Change History

comment:1 Changed 2 years ago by teo8976

At the second try I was able to finish installing and boot.

However, the guest system now randomly crashes briefly after boot while completely idle.

I just boot, log in and wait, and after a few seconds or minutes, I get the crash with the kmode exception error.

Completely unusable.

comment:3 Changed 17 months ago by teo8976

comment:4 Changed 16 months ago by fth0

This is a duplicate of the newer ticket #20180. Please see my explanations in https://www.virtualbox.org/ticket/20180#comment:1 and https://www.virtualbox.org/ticket/20180#comment:8 for details.

comment:5 Changed 16 months ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use