VirtualBox

Ticket #19909 (closed defect: fixed)

Opened 12 months ago

Last modified 11 months ago

macOS:VM crashes after upgrade to 6.1.14 => fixed in svn/6.1.x x>14

Reported by: lonelygo Owned by:
Component: VM control Version: VirtualBox 6.1.14
Keywords: vm crash Cc:
Guest type: Linux Host type: Mac OS X

Description


OS :macOS 10.15.6 VirtualBox:6.1.14 VM OS : Ubuntu 18.04 LTS


When upgraded to 6.1.14, virtualbox will start up normally, but VM crash after startup.

After downgrading to 6.1.12, vm can be started.

Attachments

virtualbox.png Download (464.0 KB) - added by lonelygo 12 months ago.
6.1.12_ok.log Download (88.2 KB) - added by lonelygo 12 months ago.
6.1.14_crash.log Download (85.8 KB) - added by lonelygo 12 months ago.

Change History

Changed 12 months ago by lonelygo

Changed 12 months ago by lonelygo

Changed 12 months ago by lonelygo

comment:1 Changed 12 months ago by paulson

  • Status changed from new to awaitsfeedback

Thanks for the report. This is a regression in VirtualBox 6.1.14 which affects macOS hosts which is related to audio input permissions. Thus despite the different bug synopsis this should be the same root cause as the issue described in ticket #19758. The good news is that this has been fixed now and the latest 6.1.x Testbuilds include this fix. The fix will also be part of the next maintenance release of VirtualBox 6.1.x.

Can you try out the latest 6.1.x Testbuilds to verify that this resolves the issue for you?

comment:2 Changed 11 months ago by paulson

  • Status changed from awaitsfeedback to closed
  • Resolution set to fixed
  • Summary changed from macOS:VM crashes after upgrade to 6.1.14 to macOS:VM crashes after upgrade to 6.1.14 => fixed in svn/6.1.x x>14

This has been fixed in VirtualBox 6.1.16.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use