VirtualBox

Ticket #19620 (new defect)

Opened 17 months ago

Last modified 11 months ago

Host-Only Ethernet Adapter DHCP, guest os can not get IP when resume

Reported by: MaxChen Owned by:
Component: other Version: VirtualBox 6.1.8
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I suspend the host, after a few hours, I resume the host. Then I would find that the guest do not get the correct IP by dhcp

The system works fine when I am using VB 6.0.14, I upgrade VB to 6.1.8 this morning, and encounter this bug .

Attachments

VBox.log Download (100.2 KB) - added by MaxChen 17 months ago.
log file

Change History

Changed 17 months ago by MaxChen

log file

comment:1 Changed 17 months ago by MaxChen

NOT be fixed in 6.1.10 yet

Last edited 17 months ago by MaxChen (previous) (diff)

comment:2 Changed 13 months ago by Vimu

I do have similar issue since I updated to VB 6.1.X. (currently running 6.1.14) But I do use bridged networking and my host is Windows 10, the guests are Windows 7 and CentOs 7 (opposite setup of MaxChen).

For both guests I tried this:

Resetting guest's network does not help. Rebooting the guests does not help. Deactivating and activating host's network adapter does not help.

What helps currently (on my machine): Suspend both guests (save state of virtual machine) and reboot the host. As soon as the guests are resumed from saved state their network receives an ip address.

Last edited 13 months ago by Vimu (previous) (diff)

comment:3 Changed 11 months ago by janitor

This is likely fixed in SVN and will be in the next test build (r141267 or later).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use