VirtualBox

Ticket #19598 (closed defect: duplicate)

Opened 3 months ago

Last modified 2 months ago

[VM Crash] Cannot access memory at 0x00000...

Reported by: cpd Owned by:
Component: other Version: VirtualBox 6.1.8
Keywords: crash Cc:
Guest type: Linux Host type: Windows

Description

My Ubuntu VM will randomly decide to access an inaccessible memory address causing a panic and crash.

I haven't been able to nail this down to a specific event, it seems to happen randomly. If I can identify a reproducible event I'll update the report.

Change History

comment:1 in reply to: ↑ description Changed 2 months ago by cpd

Duplicate of #19599

comment:2 Changed 2 months ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use