VirtualBox

Ticket #19591 (closed defect: duplicate)

Opened 13 months ago

Last modified 13 months ago

VirtualBox 6.1.8 does not work with Windows 10 Pro Version 2004

Reported by: fdavidg Owned by:
Component: other Version: VirtualBox 6.1.8
Keywords: Hyper-V Cc:
Guest type: all Host type: Windows

Description

VirtualBox 6.1.8 does not function correctly while running on Windows 10 Pro Version 2004 with Hyper-V as it should. There are no capabilities to run any 64-bit virtual machine from the GUI and there is a persistent "Invalid Settings Detected" error that can not be correct. Also the is no default.vbox virtual machine file. Please see the attached zip file to document Windows features and setting and the VirtualBox errors.

Attachments

VirtualBox_6.1.8_errors_16.05.2020_12.31.29_REC.zip Download (260.6 KB) - added by fdavidg 13 months ago.
docker-provider-2020-05-16-13-41-22.log Download (34.9 KB) - added by fdavidg 13 months ago.
docker-provider-2020-05-16-13-41-22.2.log Download (34.9 KB) - added by fdavidg 13 months ago.

Change History

Changed 13 months ago by fdavidg

Changed 13 months ago by fdavidg

Changed 13 months ago by fdavidg

comment:1 Changed 13 months ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #16801

also read:

 https://forums.virtualbox.org/viewtopic.php?f=6&t=90853

Error VERR_SVM_IN_USE

 https://forums.virtualbox.org/viewtopic.php?f=7&t=94887

AMD-V is being used by another hypervisor. (VERR_SVM_IN_USE)

 https://askubuntu.com/questions/403591/amd-v-is-being-used-by-another-hypervisor-verr-svm-in-use[[BR]]  https://www.dedoimedo.com/computers/kvm-virtualbox.html

To disable Hyper-V execute this command in an Administrator: Command Prompt or Powershell, and reboot the system:

bcdedit /set {current} hypervisorlaunchtype off

To enable Hyper-V again, execute this command in an Administrator: Command Prompt or Powershell, and reboot the system:

bcdedit /set {current} hypervisorlaunchtype Auto

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use