VirtualBox

Ticket #19528 (closed defect: duplicate)

Opened 20 months ago

Last modified 20 months ago

VMSVGA Only permits 800 x 600 screen

Reported by: hardcode57 Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 6.1.6
Keywords: VMSVGA Cc:
Guest type: Linux Host type: Linux

Description

Host: openSuse Tumbleweed, KDE plasma desktop.

Guest: openSuse Tumbleweed, KDE plasma desktop.

After update to 6.1.6: VMSVGA (with or without 3D enabled) a screen size larger than default 800x600 will not work. Attempting to set one via desktop settings in guest KDE goes to larger size just long enough to give hope before reverting to default

VBoxVGA works (automagically sizing to window/fullscreen), as does VBoxSVGA (but you no longer allow me to use 3D on those, about which I feel somewhat aggrieved).

NOTE: I don't have the technical skills to debug this, but I do have time to help in terms of generating logs, or anything else that can be explained to me using simple sentences comprising short words. Contact by email only: The phone number I gave registering an Oracle account because it was mandatory may not be real. I certainly isn't mine.

Change History

comment:1 Changed 20 months ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #19496

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use