VirtualBox

Ticket #1943 (closed defect: obsolete)

Opened 6 years ago

Last modified 5 months ago

Agnitum Outpost Firewall Locks Up VirtualBox

Reported by: BlueKnight Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Agnitum Outpost Firewall (latest 6.5) on a WinXP Guest, totally locks up the system on installation during the installation of the networking drivers.

Network Card: IntelPro Base OS: Gentoo Linux Virtual Box: 1.6.4 Binary

The same software installed fine in every version of VmWare so far.

After forced reboot of the system and trying to log in the system goes in to logging in user stage, but a continuous tone (audio) is heard on the system.

Attachments

VBox.log Download (49.2 KB) - added by karoldvl 4 years ago.

Change History

comment:1 Changed 5 years ago by rmannstaedt

I have the exact same error, but with Sun xVM VirtualBox 2.1.4 running on a Windows XP ServicePack 3 host and trying to install Agnitum Outpost Pro 2009 on a Windows XP ServicePack 3 guest.

Agnitum not only locks up during install, but totally mucks up all network drivers at the same time.

comment:2 Changed 5 years ago by passerby

Outpost Security Suite Pro 2009 v6.5.4 install freeezes the guest during install at the point where it says it's going to install the Visual C++ runtimes. Guest can only be powered off.

COMODO Internet Security 3.9.76924.507 installs, but guest dies on reboot after install. Guest can only be powered off.

See  http://forums.virtualbox.org/viewtopic.php?f=7&t=17562

VirtualBox version: 2.2.2

Host: PCLinuxOS 2009.1 Host behind router. Host RAM: 4GB

Guest: Windows XP Pro SP3 English; RAM: 764 MB; Video RAM: 12 MB; +D acceleration not enabled; ACPI enabled; IO APIC enabled; VT-x/AMD-V enabled; IDE Controller: PIX4; Hard disk: 8.05 GB, IDE Primary Master; SATA (AHCI) not enabled; Network adapter: PCnet-Fast III; Network attached to: NAT, cable disconnected; Serial ports: none; USB: none

comment:3 Changed 5 years ago by sandervl73

VBox.log of such a session please.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

comment:5 Changed 4 years ago by karoldvl

  • Status changed from closed to reopened
  • Resolution fixed deleted

Similar problems by my side here.

After the installation of Agnitum Outpost Firewall Pro 2009 in the guest system, the guest begins to stall most of the time. System hanging, clean shutdown takes about 10 minutes, sometimes locks down completely.

Ubuntu 9.10 host with Windows XP guest (bridged adapter). Attached VBox.log, but it doesn't seem conclusive.

Firewall installation begins around 00:02:01.549. Reboot later and Windows hangs after booting up (after opening Windows Security Center window):

00:21:28.558 PCNet#0: Init: ss32=1 GCRDRA=0x064e3420[64] GCTDRA=0x064e3020[64] 00:21:36.121 Guest Log: VBOXNP: DLL loaded.

Changed 4 years ago by karoldvl

comment:6 Changed 5 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use