VirtualBox

Ticket #19392 (new defect)

Opened 7 months ago

Last modified 5 months ago

VMSVGA and FHD on 6.1.4

Reported by: alealeale Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 6.1.4
Keywords: Cc:
Guest type: Linux Host type: other

Description

Since 6.1 I switched from VboxSVGA to VMSVGA.
My guest display, as the host, was set to 1920x1080.

After the switch I've lost the ability to use that resolution but I've found these commands as workaround:
VBoxManage.exe setextradata <VMName> CustomVideoMode1 1920x1080x32
VBoxManage controlvm <VMName> setvideomodehint 1920 1080 32

After upgrading to 6.1.4 the resolution was still available, but after installing the guest addition at the same version and rebooting it disappeared from the available resolutions.
I tried using the same commands as above but with no success.

Only after downgrading to 6.1.2, reinstalling guest additions 6.1.2 and rebooting my desktop loaded at 1920x1080 and the resolution was available again.

Host: Windows 10
Guest: Oracle Linux Server release 6.10 (running 4.1.12-124.37.1.el6uek.x86_64 and fully updated)

Attachments

Screenshot-Display Preferences.1.png Download (38.6 KB) - added by alealeale 7 months ago.
Display Preferences@6.1.2
Screenshot-Display Preferences.2.png Download (41.5 KB) - added by alealeale 7 months ago.
Display Preferences@6.1.4

Change History

Changed 7 months ago by alealeale

Display Preferences@6.1.2

Changed 7 months ago by alealeale

Display Preferences@6.1.4

comment:1 follow-up: ↓ 2 Changed 5 months ago by fugezo

I have just posted on the foum - maybe this is the same issue?  https://forums.virtualbox.org/viewtopic.php?f=3&t=97942

comment:2 in reply to: ↑ 1 Changed 5 months ago by alealeale

Replying to fugezo:

I have just posted on the foum - maybe this is the same issue?  https://forums.virtualbox.org/viewtopic.php?f=3&t=97942

I don't think it's the same issue because AFAIK OL6 is not using Wayland. I had to revert to 6.1.2 also because clipboard issues with 6.1.4. In the meanwhile I moved to OL7 and VirtualBox 6.1.6 both problems are solved.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use