VirtualBox

Opened 4 years ago

Closed 3 years ago

#19339 closed defect (worksforme)

error mounting guest additions ISO in Virtualbox 6.1.4 and 6.1.2

Reported by: Edmund Laugasson Owned by:
Component: guest additions Version: VirtualBox 6.1.4
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

In VirtualBox 6.1.4 and 6.1.2 is the same error after choosing Devices->Insert Guest Additions CD image... in VirtualBox virtual machine pull-down menu: Error in mounting /dev/sr0 at /media/student/VBox_GAS_6.1.4: wrong fs type, bad option, bad superblock on /dev/sr0, missing codepage or helper program, or other error. Same error when trying to mount in graphical file manager Caja. When mounting at command-line there is no problem. Earlier time there was no problem also with graphical mount. Host and guest: 64-bit Linux Mint 19.3 MATE with all current updates. When 6.1.4 came out, hoped that this is fixed but it seems like not.

Change History (2)

comment:1 by Frank Batschulat (Oracle), 4 years ago

I cannot reproduce this with Ubuntu 18.04.03 guest which is the basis for Linux Mint 19.3 and not with any other Linux guest I tried (Ubuntu 19.10, Fedora...) Using the menues "Insert giest additions CD" automounts the ISO into the guest in all cases.

comment:2 by Frank Batschulat (Oracle), 3 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use