VirtualBox

Ticket #1877 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

Setting e1000g mtu in opensolaris crashes os

Reported by: loomy Owned by:
Priority: major Component: network
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: Solaris
Host type: Windows

Description

SXCE b94 installed into VirtualBox on Windows host.

mtu set with "dladm set-linkprop -p mtu=9000 e1000whatever".

Restart OS, the OS does not start.

Change History

comment:2 Changed 6 years ago by klaus

Jumbo frames are currently not supported. Will be documented in the next release.

However, what's not clear to me is what "the OS does not start" mean exactly. Does the guest OS hang? A hang could be due to the jumbo frames getting dropped, which would be in some sense correct behavior.

comment:3 Changed 6 years ago by loomy

Yep I don't have the vm to reproduce anymore, but at some point in the guest startup it hunggged. :)

comment:4 Changed 6 years ago by loomy

You can close this.

I tried this in the latest opensolaris with vbox 2 and opensolaris didn't crash. I couldn't get the jumbo frames to work, but no crash :)

comment:5 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use