VirtualBox

Ticket #18768 (closed defect: duplicate)

Opened 2 years ago

Last modified 22 months ago

VBox 6.0.10: Windows guests crash accessing shared folder -> duplicate of 18766

Reported by: luc_chivas Owned by:
Component: guest additions Version: VirtualBox 6.0.10
Keywords: Cc: luc.rascar@…
Guest type: Windows Host type: Windows

Description

after installaling the last version of guest Folder (as an update on my previous 5 version) when I try to acces the guest folder, I can see what's in but when selecting an object the VM restart

Change History

comment:1 Changed 2 years ago by socratis

Duplicate of #18766.

comment:2 Changed 22 months ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from cannot access guest folder since last update 6.0.10 to VBox 6.0.10: Windows guests crash accessing shared folder -> duplicate of 18766
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use