VirtualBox

Ticket #18760 (closed defect: worksforme)

Opened 20 months ago

Last modified 16 months ago

Crash when resizing Virtualbox Manager

Reported by: JeroenSack Owned by:
Component: GUI Version: VirtualBox 6.0.10
Keywords: VirtualBox Manager Cc:
Guest type: all Host type: Windows

Description

When I resize the VirtualBox Manager in both directions at the same time the entire application crashes. Resizing it in only one direction doesn't give me any problem. When resizing in one direction first and then going to both directions doesn't seem to cause a crash.

Change History

comment:1 Changed 20 months ago by JeroenSack

I have uploaded a minidump here:  http://www.jeroensack.nl/MiniDump.rar

comment:2 Changed 16 months ago by JeroenSack

Not able to reproduce this anymore, item can be closed.

comment:3 Changed 16 months ago by socratis

  • Status changed from new to closed
  • Resolution set to worksforme
  • Component changed from host support to GUI

Thank you for your feedback, based on which the ticket will be closed with a [WorksForMe] resolution, because... it works for you. ;)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use