VirtualBox

Ticket #18676 (closed defect: duplicate)

Opened 16 months ago

Last modified 16 months ago

Black Screen appearing after no motion for a while -> duplicate of #18592

Reported by: Mordy Owned by:
Component: other Version: VirtualBox 5.2.30
Keywords: Cc:
Guest type: other Host type: Mac OS X

Description

There is an issue with a black screen appearing after you are not working in it for a while.

Example: Once you start a virtual machine (i.e. Windows 10) and then work on something else outside of VirtualBox and then go back to it a few minutes later (i.e. 30 minutes or so), a black screen will appear that from that point you can no longer access your Virtual Machine and requires a restart.

My Info: VirtualBox: Version 5.2.30 r130521 (Qt5.6.3) Running on MAC OS 10.14.4 (18E226)

Attachments

BlackScreenOfDeath.png Download (22.8 KB) - added by Mordy 16 months ago.
Black screen of death

Change History

Changed 16 months ago by Mordy

Black screen of death

comment:1 Changed 16 months ago by Mordy

The VirtualBox has Windows 10 64bit installed.

Last edited 16 months ago by Mordy (previous) (diff)

comment:2 Changed 16 months ago by socratis

It's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved in the forums, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is not a bug and someone from the developers has to deal with it and close it as "Invalid".

Plus a discussion and analysis on the bug tracker is going to help me, you, and potentially a future drive-by user or two. Not so in the forums, many more tend to benefit...

The solution is simple; disable all screensavers, power options. There is an issue with activating the screen saver, but it's a known issue.

comment:3 Changed 16 months ago by Mordy

I appreciate the help. I will remember that the next time before creating a ticket. I started noticing the issue in the last version and this version that I am on which led me to seek help. The screensaver was off but the power option was on and may have been the culprit but like I said, it only started happening in the last version for me. Either way, thanks for the help.

comment:4 Changed 16 months ago by boxer01

See my ticket #18592, this is exactly the same behavior.

comment:5 Changed 16 months ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Black Screen appearing after no motion for a while to Black Screen appearing after no motion for a while -> duplicate of #18592
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use