VirtualBox

Ticket #186 (closed defect: obsolete)

Opened 9 years ago

Last modified 2 weeks ago

USB DVB-T Twinhan DTV doesn't work

Reported by: joey_dunlop Owned by:
Priority: major Component: USB
Version: VirtualBox 1.3.6 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by aeichner) (diff)

If i insert the twinhan DTV in the USB (its a VP 7045) i connects loads the firmware and disconnects. -> not usable.

The Problem is that it finds the device in cold mode and loads the firmware. After that it must disconnect the device to perform a warm reset. After this the Device disappeared for the VM and the now warm device can not be accessed any more (no menu entry in the VM)

Change History

comment:1 Changed 9 years ago by joey_dunlop

I forgot Host is Windows XP Guest is Ubuntu 7.04 kernel 3.6.20

comment:2 Changed 8 years ago by frank

  • Component changed from other to USB

comment:3 Changed 2 weeks ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if this is still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use