VirtualBox

Ticket #18374 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

OS/2 File sharing on MacOS host causes crash when attempting to list contents of share.

Reported by: Cfly Owned by:
Component: shared folders Version: VirtualBox 6.0.4
Keywords: Cc:
Guest type: other Host type: Mac OS X

Description

With the share not Automounted, all is well including assigning a drive letter to the share in OS/2 2.1 via command line. Changing to the new Drive letter at the command line also is fine. Typing dir to list the contents of the shared folder causes and immediate trap 000d.

Setting the Shared Folder to Automount and assigning a mount point in the VBox GUI results in the same trap during guest boot up.

Change History

comment:1 Changed 3 years ago by socratis

Duplicate of #18376.

comment:2 Changed 3 years ago by janitor

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use