VirtualBox

Ticket #1833 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Shared Folders makes my VM inaccessible

Reported by: epsilon_da Owned by:
Priority: critical Component: shared folders
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I have a shared folder to non more existent partition and i can not launch my virtual OS or remove the shared folder.

What can i do?

Change History

comment:1 Changed 6 years ago by epsilon_da

That happens when i remove a partition and when i share a networked partition which is not available in that moment.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use