VirtualBox

Ticket #18256 (new defect)

Opened 3 years ago

Install failure for VB6.0.0 on openSUSE Tumbleweed

Reported by: Larry998 Owned by:
Component: other Version: VirtualBox 6.0.0
Keywords: Cc:
Guest type: other Host type: other

Description

I expected that the binary for openSUSE Leap 15.0 would work with Tumbleweed, but installation with zypper fails because nothing provides libvpx.so.4()(64bit). This is due to Tumbleweed being supplied with libvpx.so.5 as the default.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use