VirtualBox

Ticket #1825 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).

Reported by: richreinhard Owned by:
Priority: major Component: host support
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: Solaris
Host type: Solaris

Description

VirtualBox kernel driver not installed. VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).

Result Code: 0x80004005 Component: Console Interface: IConsole {d5a1cbda-f5d7-4824-9afe-d640c94c7dcf}

Attachments

nvs_92-2008-07-09-09-55-48.log Download (1.3 KB) - added by richreinhard 6 years ago.
vbox log file

Change History

Changed 6 years ago by richreinhard

vbox log file

comment:1 Changed 6 years ago by frank

  • Component changed from other to host support

comment:2 Changed 6 years ago by tonton

hello i just have same error code on ubuntu 8.04 and found these support answers

 http://forum.ubuntu-fr.org/viewtopic.php?id=153383

sudo aptitude install virtualbox-ose virtualbox-ose-source module-assistant sudo m-a prepare sudo m-a a-i virtualbox-ose sudo adduser [username] vboxusers

log out once and reboot for me and then... it'works ! VM start find did existe m-a "module assistant" command in solaris ? for manage kernel module ?

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug. The message in the log referred to the keyboard layout.

comment:4 Changed 6 years ago by richreinhard

This was the only information contained in the log at the time of failure.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use