VirtualBox

Ticket #18227 (closed defect: invalid)

Opened 2 years ago

Last modified 2 years ago

cannot find kerel

Reported by: squad472 Owned by:
Component: other Version: VirtualBox 6.0.0
Keywords: Cc:
Guest type: other Host type: Mac OS X

Description

VB says it cant find kernel file.

Attachments

Screen Shot 2018-12-23 at 2.47.41 PM.png Download (202.1 KB) - added by squad472 2 years ago.
screenshot
Screen Shot 2018-12-23 at 2.48.12 PM.png Download (371.2 KB) - added by squad472 2 years ago.
screenshot 2

Change History

Changed 2 years ago by squad472

screenshot

Changed 2 years ago by squad472

screenshot 2

comment:1 Changed 2 years ago by socratis

  1. It's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is not a bug and someone from the developers has to deal with it and close it as "Invalid".
  1. You ignored the message that said that the installation failed. You shouldn't have.
  1. Read the following article from the  VirtualBox on Mac OS X Hosts area of the forums:  Installation fails on 10.13.x, 10.14.x (rc=-1908). You'll find the instructions there. If it doesn't work, continue the discussion in that thread.

This ticket can be closed as "Invalid".

comment:2 Changed 2 years ago by gombara

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use